PJSIP-Schwachstelle: anynode ist nicht betroffen

PJSIP-Schwachstelle: anynode ist nicht betroffen

anynode ist von der PJSIP-Schwachstelle nicht betroffen. PJSIP ist eine freie Multimedia-Kommunikations-Bibliothek, die in vielen Anwendungen verwendet wird. Durch mehrere Sicherheitslücken sind diese Anwendungen gefährdet. PJSIP wird von anynode nicht verwendet. Alle VoIP-Signalisierungs-Stacks der Softwareprodukte von TE-SYSTEMS werden ausschließlich intern entwickelt und sind daher nicht anfällig für Angriffe. Dennoch empfehlen wir, anynode immer auf dem neuesten Stand zu halten (die aktuelle Version ist 4.6.5).